欢迎光临
我们一直在努力

标签:v

新闻资讯

Lua v5.4.0及之前版本lsys_load()栈溢出漏洞

Ysck阅读(46)评论(0)赞(0)

  漏洞描述: Lua是一种轻量小巧的脚本语言,用标准C语言编写并以源代码形式开放。 Lua v5.4.0 及之前版本 lsys_load()函数加载动态链接库时没有正确处理文件名的长度,造成栈溢出漏洞,可造成拒绝服务问题。   影响版本:...

Kali环境使用Metasploit生成木马入侵安卓手机-中国宏阔黑客联盟|白帽黑客|网络渗透技术|网站安全|移动安全|通信安全
系统攻防

Kali环境使用Metasploit生成木马入侵安卓手机

Ysck阅读(355)评论(0)赞(0)

Metasploit是一款开源的安全漏洞检测工具,可以帮助安全和IT专业人士识别安全性问题,验证漏洞的缓解措施,并管理专家驱动的安全性进行评估,提供真正的安全风险情报。这些功能包括智能开发,代码审计,Web应用程序扫描,社会工程。团队合作,...